Jump to content

Photo

unable to quote posts on mobile device using desktop theme

mobile quote reply

  • Please log in to reply
13 replies to this topic

#1 idk

idk

    Terabyte

  • Members
  • 1,525 posts
  • LocationOntario, Canada

Posted 08 June 2013 - 10:26 AM

So it's exactly as the title states, i seem to be unable to quote posts on my phone using Firefox for Android and the desktop theme. Essentially all it is that happens is quote and multiquote don't seem to work/ do anything.

5A5DjRW.gif


#2 idk

idk

    Terabyte

  • Members
  • 1,525 posts
  • LocationOntario, Canada

Posted 08 June 2013 - 10:31 AM

It appears editing also does not work for me. How troublesome. I used the default browser that came on my phone, but it forces mobile themes with no option to use desktop themes.

5A5DjRW.gif


#3 Sayuri Mifune

Sayuri Mifune

    Tentacular!

  • Members
  • 3,935 posts

Posted 08 June 2013 - 10:34 AM

Same here. I can't change my theme while using my phone (Windows Phone 7) so lots of features are unavailable.

ZYKgRy8.png

“Shimatta! Bare… nan no koto kashira?”


#4 idk

idk

    Terabyte

  • Members
  • 1,525 posts
  • LocationOntario, Canada

Posted 08 June 2013 - 10:40 AM

i find it kind of silly that we still have to have mobile layouts when many phones nowadays support desktop resolutions.

5A5DjRW.gif


#5 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,624 posts
  • LocationHouston

Posted 08 June 2013 - 01:33 PM

On android phones, request desktop site and reload. I'm replying on my phone on the normal skin that way. I think I'm just going to remove the mobile version until invision gets it working better though.


nmjUGDL.jpg

#6 Sayuri Mifune

Sayuri Mifune

    Tentacular!

  • Members
  • 3,935 posts

Posted 08 June 2013 - 01:36 PM

On WP7, clicking on the change theme button just acts like a "jump to top" button. Doesn't seem to activate anything aside from that.


ZYKgRy8.png

“Shimatta! Bare… nan no koto kashira?”


#7 idk

idk

    Terabyte

  • Members
  • 1,525 posts
  • LocationOntario, Canada

Posted 08 June 2013 - 03:08 PM

On android phones, request desktop site and reload. I'm replying on my phone on the normal skin that way. I think I'm just going to remove the mobile version until invision gets it working better though.

I am using the desktop theme on Android with firefox browser. the Default browser would not let me change the theme to the desktop version.


5A5DjRW.gif


#8 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,624 posts
  • LocationHouston

Posted 09 June 2013 - 11:01 AM

Yeah, the new changes IPB made to it with 3.4.3 screwed a lot up. I'm going to try to update to the newest version, and if that doesn't fix it, I'll remove the whole thing. 


nmjUGDL.jpg

#9 Dasherman

Dasherman

    Megabyte

  • Members
  • 496 posts
  • LocationAzeroth and Sanctuary, simultaneously by using quantum powers

Posted 11 June 2013 - 09:17 AM

Same problem here. I'm stuck on Mobile. Even when I tick the option to display a desktop site in my browser, I still get the damn mobile version :(


Quis custodiet ipsos custodes?
(//MihiPotestasSit\\)

#10 idk

idk

    Terabyte

  • Members
  • 1,525 posts
  • LocationOntario, Canada

Posted 28 August 2013 - 11:24 AM

I dont know if the problem was evet resolved for everyone, but i still cant quote or multi-quote. The normal post button doesn't work, i have to go through the 'more reply options" button. This is on android. latest version, Galaxy S3 newest firefox version, requested (and got) the desktop version.

5A5DjRW.gif


#11 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,624 posts
  • LocationHouston

Posted 28 August 2013 - 02:23 PM

I'm updating to the latest IPB hopefully this weekend, we'll see if that solves anything. 


nmjUGDL.jpg

#12 idk

idk

    Terabyte

  • Members
  • 1,525 posts
  • LocationOntario, Canada

Posted 07 August 2014 - 06:16 AM

Just want to report that I'm still having this problem.

 

On mobile (Android 4.4.2, Samsung Galaxy S3)

 

Firefox for Android, newest version.

 

I seem to still have the following issues:

 

When on the front page of the forum on mobile the status updates feed loads after everything else, and disappears about a second and a half after loading. if I want to see statuses I have to go to individual profiles.

Cannot quote posts or multi-quote.

Direct reply buttons do not work.

 

 

 

This is how I post on mobile so far.

  1. Start typing in quick reply
  2. press "more reply options"
  3. lose the game
  4. now press "add reply"

As you can see, posting on mobile is a pretty convoluted mess for me. I have re-installed Firefox twice.

Same issues on the default android web browser.

I'm planning on doing a firmware change on my phone on my next day off, so we'll see if that makes any differences.


5A5DjRW.gif


#13 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,624 posts
  • LocationHouston

Posted 07 August 2014 - 06:31 AM

Let me know if the firmware upgrade changes anything. I haven't been able to replicated the issue, but I know the forum software is still a little glitchy on mobile. 


nmjUGDL.jpg

#14 idk

idk

    Terabyte

  • Members
  • 1,525 posts
  • LocationOntario, Canada

Posted 07 August 2014 - 07:20 AM

Will do.


5A5DjRW.gif