Jump to content

Photo

Um.. my computer won't show anything...


  • Please log in to reply
4 replies to this topic

#1 Delta22

Delta22

    Kilobyte

  • Members
  • 139 posts
  • LocationAustralia

Posted 28 August 2014 - 02:23 AM

Hey, I have a P7H55-M/USB 3 mb, I have had it for a while, it was working fine until one day I turned it off and unplugged everything.. it stopped showing signal to the monitor when I plugged it all back in... I tried unplugging and plugging everything back, took out battery, tried different ports, cables, monitors. even tried different ram, but nothing has worked..the fans are working, I checked the cables inside, and everything seems to be working, it should work but .. it doesn't, can anyone help?? 


Programmer(in training), hacker(in minimal training), good with computers and mature, all you need to know about me but feel free to talk to me, contact me or whatever, i am no danger.


#2 Guest_ElatedOwl_*

Guest_ElatedOwl_*
  • Guests

Posted 28 August 2014 - 07:57 AM

Integrated graphics or dedicated GPU? Can the monitor/cable get a signal from another box?



#3 Delta22

Delta22

    Kilobyte

  • Members
  • 139 posts
  • LocationAustralia

Posted 29 August 2014 - 01:04 AM

Yeah the cable and monitor can get signal from another box. I tried both on board and external graphics card, not one of them worked

 

So I asked around more, just a few minutes ago it was solved, it appears the power of the CPU was unplugged.. Don't know how I missed that. Thanks for the reply.


Programmer(in training), hacker(in minimal training), good with computers and mature, all you need to know about me but feel free to talk to me, contact me or whatever, i am no danger.


#4 SushiKitten

SushiKitten

    Coffee Cat

  • Members
  • 1,916 posts
  • LocationCanada

Posted 29 August 2014 - 08:13 AM

Haha, we all have moments like that. Glad it's working.

#5 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,782 posts
  • LocationHouston

Posted 01 September 2014 - 08:08 AM

I've done this building new computers before. My first step now is always to make sure everything's plugged in.


nmjUGDL.jpg