Jump to content

Photo

Tapatalk Error


  • Please log in to reply
12 replies to this topic

#1 Coconut Man

Coconut Man

    Gigabyte

  • Members
  • 798 posts
  • LocationThe latest Smash Major

Posted 02 May 2014 - 03:28 PM

When using tapatalk, not all the posts load if the topic has a lot. It doesn't perpetually say loading, it appears as if the newer posts never existed. Any idea why?

fl9Uov4.gif


#2 Sethre

Sethre

    Giggity-byte

  • Members
  • 3,535 posts
  • LocationIowa

Posted 02 May 2014 - 03:51 PM

I get that too


Lp5M62Z.gif


#3 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,753 posts
  • LocationHouston

Posted 02 May 2014 - 08:12 PM

I'll see what I can figure out.


nmjUGDL.jpg

#4 Coconut Man

Coconut Man

    Gigabyte

  • Members
  • 798 posts
  • LocationThe latest Smash Major

Posted 02 May 2014 - 09:32 PM

Okay, thanks!

fl9Uov4.gif


#5 gr3yh4m3

gr3yh4m3

    Kilobyte

  • Members
  • 161 posts
  • LocationAustralia

Posted 03 May 2014 - 02:34 AM

i can't even scroll past the first page... it'll say I'm on page 2 (etc) but still display page 1's comments...


elmo-o.gif


#6 Coconut Man

Coconut Man

    Gigabyte

  • Members
  • 798 posts
  • LocationThe latest Smash Major

Posted 03 May 2014 - 09:01 AM

i can't even scroll past the first page... it'll say I'm on page 2 (etc) but still display page 1's comments...

Yes, that's what it does!


fl9Uov4.gif


#7 seakingtheonixpected

seakingtheonixpected

    Gigabyte

  • Members
  • 986 posts
  • LocationSomewhere beyond the sea

Posted 04 May 2014 - 11:41 PM

Yeah mine does the same thing. Sometimes a refresh button comes up at the bottom of the page and I can get 5 or so more posts to come up but that is it, the rest of the pages just have the same 10 comments.



#8 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,753 posts
  • LocationHouston

Posted 05 May 2014 - 08:53 AM

Looks like there's an update for tapatalk. I'll see if I can get it upgraded when  I get home.


nmjUGDL.jpg

#9 gr3yh4m3

gr3yh4m3

    Kilobyte

  • Members
  • 161 posts
  • LocationAustralia

Posted 18 May 2014 - 07:35 PM

Hey Spleen, any update on the progress of this? Mine's still acting up...


elmo-o.gif


#10 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,753 posts
  • LocationHouston

Posted 18 May 2014 - 07:48 PM

I ran the update. Since it's still acting up I'll contact their support and see what I can do.


nmjUGDL.jpg

#11 gr3yh4m3

gr3yh4m3

    Kilobyte

  • Members
  • 161 posts
  • LocationAustralia

Posted 18 May 2014 - 08:38 PM

thanks :)


elmo-o.gif


#12 gr3yh4m3

gr3yh4m3

    Kilobyte

  • Members
  • 161 posts
  • LocationAustralia

Posted 19 May 2014 - 01:57 AM

Works fine now, thanks :)

Sent from my Nexus 7 using Tapatalk

elmo-o.gif


#13 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,753 posts
  • LocationHouston

Posted 19 May 2014 - 08:45 AM

Well that was easy. >.>


nmjUGDL.jpg