Jump to content

Photo

Holy broken fraps batman


  • Please log in to reply
6 replies to this topic

#1 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,782 posts
  • LocationHouston

Posted 03 March 2012 - 08:43 AM

Just tried to record something on wow, and it bumped me down to 5-10 fps from being vsync capped, and normally being able to record 30fps with no dips. Any idea what's going on?
nmjUGDL.jpg

#2 RainKamelot

RainKamelot

    Megabyte

  • Members
  • 303 posts
  • LocationFlorida

Posted 03 March 2012 - 08:50 AM

No ideas but look 1000 posts! Hoorah!

#3 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,782 posts
  • LocationHouston

Posted 03 March 2012 - 08:54 AM

:lol:
WOO!
nmjUGDL.jpg

#4 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,782 posts
  • LocationHouston

Posted 03 March 2012 - 11:27 AM

I think it may be a WoW thing, as it's now constantly crashing, so I'm reinstalling.

I think moving the folder through two computers, 3 hard drives, and probably a dozen different OS installs finally caught up. >.>
nmjUGDL.jpg

#5 Guest_ElatedOwl_*

Guest_ElatedOwl_*
  • Guests

Posted 03 March 2012 - 11:27 AM

Is this since you set up your dual monitors/changed resolution?

#6 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,782 posts
  • LocationHouston

Posted 03 March 2012 - 11:31 AM

Yep, same resolution though.
Fraps is only recording the main monitor though (as it should be) I thought maybe it was trying to record both at first.
nmjUGDL.jpg

#7 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,782 posts
  • LocationHouston

Posted 03 March 2012 - 12:37 PM

Got WoW reinstalled, fraps is working flawlessly again. Also, the 64bit client is nice.
nmjUGDL.jpg