Jump to content

Photo

What happened?


  • Please log in to reply
6 replies to this topic

#1 DifferentTurret

DifferentTurret

    Gigabyte

  • Members
  • 781 posts
  • LocationThe latest Smash Major

Posted 17 February 2013 - 08:29 PM

Perhaps it was client-side, but I couldn't connect for half of today.

2017's most high impact player


#2 Guest_ElatedOwl_*

Guest_ElatedOwl_*
  • Guests

Posted 17 February 2013 - 08:51 PM

It was a hosting issue. The SQL server kept timing out connections intermittently.

#3 twa

twa

    The Actual Administrator

  • Members
  • 2,728 posts

Posted 17 February 2013 - 09:25 PM

I assumed.

Zi9JkgO.gif

 

あ な た を 信 じ て い る 私 を 信 じ て 


#4 No-Danico

No-Danico

    Danger Zone

  • Members
  • 1,755 posts
  • LocationGA, USA

Posted 17 February 2013 - 11:34 PM

Oh, and here I was with my 'A Witch Did It' sticker, ready to slap it and run away giggling.

ElectricSevereKatydid.gif

My first novel, Seeds of Magic- Barnes & Noble, Smashwords, Kobo, Sony Store


 


#5 Sayuri Mifune

Sayuri Mifune

    Tentacular!

  • Members
  • 3,917 posts

Posted 18 February 2013 - 04:35 AM

Mine is still doing it occasionally, spitting out a bundle of code. I'll copy it if it happens again.

ZYKgRy8.png

“Shimatta! Bare… nan no koto kashira?”


#6 SpleenBeGone

SpleenBeGone

    Deer Leader of the Goriest Revolution

  • Administrators
  • 14,535 posts
  • LocationHouston

Posted 18 February 2013 - 05:57 AM

It was a pretty widespread issue on the hosts end, but things seem to be working now.
nmjUGDL.jpg

#7 SushiKitten

SushiKitten

    Coffee Cat

  • Members
  • 1,911 posts
  • LocationCanada

Posted 18 February 2013 - 05:46 PM

That little hiccup was what made me decide to go to bed last night, haha. Glad its back to normal.